Page 1 of 1

remove seconds in hour monthly view

PostPosted: Mon Dec 08, 2014 2:36 pm
by simona70
Can you remove seconds in time show in monthly view to save space?

Re: remove seconds in hour monthly view

PostPosted: Mon Dec 08, 2014 10:01 pm
by VueSoft
Hi Simona, seconds shouldn't be shown in the Month view (or anywhere else). What "Short time" and "Long time" formats do you have defined in the Control Panel under "Clock, Language, and Region"? Try clicking the "Additional Settings" button and then click the "Reset" button to reset Windows back to the default formats. Does that fix the problem?

Re: remove seconds in hour monthly view

PostPosted: Thu Jan 01, 2015 4:35 am
by simona70
Ok I look :-)

Re: remove seconds in hour monthly view

PostPosted: Thu Jan 01, 2015 4:38 am
by simona70
Tryed: if I remove seconds in regional settings also clock system timer do not show me seconds :-(