Page 1 of 1

Bulk Turn Off Automatically Snooze After...?

PostPosted: Wed Oct 04, 2017 10:42 pm
by allenk23
Hi Dan,

Without realizing it, i imported roughly 80 events to a single calendar and the Automatically Snooze After... is set to 30 seconds for 5 minutes. I do not want that Automatically Snooze After... set at all for these items. I can certainly open each event and uncheck that setting, but prefer not to do it 80 times. Is there a way to turn this off in bulk? If necessary, I can re-import the items but do not see a field that controls this setting. Any ideas?

Thanks,
Allen

Re: Bulk Turn Off Automatically Snooze After...?

PostPosted: Fri Oct 06, 2017 4:02 pm
by allenk23
Just wondering if there is any solution to this. Thoughts?

Re: Bulk Turn Off Automatically Snooze After...?

PostPosted: Fri Oct 06, 2017 5:22 pm
by VueSoft
Unfortunately, there's no mechanism to disable reminders in bulk on previously imported events.

It sounds like your calendar has a default reminder setting. Before re-importing, open the Calendar Properties for the destination calendar and uncheck the "Show a desktop alert" box on the "Event Defaults" tab. The documentation linked below explains the default reminder settings in more detail:
http://www.vueminder.com/products/vuemi ... ntdefaults

I hope that helps. Please let me know if you have any other questions.

Re: Bulk Turn Off Automatically Snooze After...?

PostPosted: Fri Oct 06, 2017 5:30 pm
by allenk23
Thanks Dan. I would like to keep the desktop alert, but if unchecking it as a default is the only real way to get around this, that's fine.

Perhaps as a feature request for a future release might be to offer a default calendar setting to select or deselect the Automatically Snooze choice.

Thanks again,
Allen

Re: Bulk Turn Off Automatically Snooze After...?

PostPosted: Fri Oct 06, 2017 5:38 pm
by VueSoft
Hi Allen, you can keep the "Show a desktop alert" box checked in the default settings, but uncheck "Automatically snooze".

Re: Bulk Turn Off Automatically Snooze After...?

PostPosted: Fri Oct 06, 2017 5:47 pm
by allenk23
Dan, I completely missed that, despite looking at the default settings several times! Thanks.