Page 1 of 1

Version 2017.01 problems

PostPosted: Fri Feb 10, 2017 9:53 am
by davidswb
Since updating to version 2017.01, I no longer am able to save the default event Appearance color and fill.
Previously this was possible and all new events would use this.

In addition, when I close the VueMinder window, it reverts to the taskbar which I like.
However, the VueMinder Icon remains on the Windows Toolbar and can not be removed.
The only was to remove it is to exit the program completely. This is very annoying !!!

Please let me know if you will fix these problems soon.

Re: Version 2017.01 problems

PostPosted: Fri Feb 10, 2017 5:35 pm
by VueSoft
Hi davidswb, welcome to the forums. The default event appearance can still be specified in version 2017.01. First, make sure the "View -> Color Events Using -> Calendar Colors" menu option is checked. Next, open the Calendar Properties by double-clicking your calendar's name. The default appearance for new events associated with that calendar can be specified on the "Settings" tab. If you want to force all your existing events to use the specified appearance, check the "Override any custom event appearance settings" box. Make sure to click the OK button to save the changes. If you close the Calendar Properties without clicking OK, the changes won't be applied. Also, if you have multiple calendars defined, you'll need to do this for each calendar.

Regarding the VueMinder icon in the "Windows Toolbar", can you clarify? Do you mean the "Task Tray" or "Notification Area", which is usually a small area near the bottom-right corner of the screen, where the current time is shown? If you don't want to see the icon there, you can change the notification area settings to hide the icon. This is a Windows feature.

If you're referring to the "taskbar", which is the bar that extends along the bottom of the screen from the left edge to the right edge, there's an option to hide the VueMinder icon from the taskbar when the VueMinder window is minimized. Click "Options -> Program" and uncheck the box labeled "Always show taskbar icon".

I hope that helps. Please let me know if you have any other questions.