Menu bar does not display.

Need help with VueMinder Pro or Ultimate? Ask your questions here.

Menu bar does not display.

Postby DM12 » Sun Jul 31, 2016 1:56 am

Hi,

I'm testing the 2016-08 Ultimate version on my laptop, and experiencing the following problems:

- The laptop runs with W7 x64.

- Install with an admin account works fine.

- When VM starts, the main windows appears, but the menubar does not show the "File Edit ......" usual entries. It's blank.

- When I click where the "File" entry should be, the File menu does display, but the text is missing. Only the left icons are visible.

- Clicking on the last (Exit) entry of the menu makes VM crash.

After perusing the forum, I re-installed dotNetFx40_Full_x86_x64.exe, but that did not help.

All other apps work fine, Windows does not appear to be corrupted.

I also updated the ATI RADEON 3450 display driver, and tested VM from another computer using RDP, with the same results, so it's not a display driver problem.

Any ideas?

Thank you in advance for any tip.


--
DM12
 
Posts: 3
Joined: Sun Jul 31, 2016 1:44 am

Re: Menu bar does not display.

Postby VueSoft » Sun Jul 31, 2016 10:44 am

Hi DM12, welcome to the forums. It sounds like VueMinder is unable to load its language file (which is why the menus are blank). This is most likely due to an installation problem. To fix the problem, use the Control Panel to uninstall VueMinder (this won’t remove any data). Reboot after uninstalling. Next, download and reinstall using the link below:
http://www.vueminder.com/Download.aspx

If reinstalling doesn't fix it, it's possible the settings or data file is somehow corrupted. You can use the utility linked below to completely reset the data and settings.
http://www.vueminder.com/download/ResetData.zip

If you had data you entered prior to this problem, you can restore the data using the "File -> Restore Data" menu command.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA
Better Software. Better Living.
User avatar
VueSoft
Dan Chartrand
 
Posts: 3502
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA

Re: Menu bar does not display.

Postby DM12 » Sun Jul 31, 2016 1:29 pm

Hi Dan,

I tried all that. I also made a search on C:, and erased manually all the Vueminder leftover files and directories.

I also searched the registry, and removed any entry relative to Vuesoft.

Now, after a reboot and a fresh install, VM hangs at start, with the splash screen showing just a tiny bit of orange in the progress bar.

Edit: it seems that my first try with the menu missing was with the Lite version.

Making more tests, the Lite still starts with unloaded language file, while both the Pro and the Ultimate hang.
DM12
 
Posts: 3
Joined: Sun Jul 31, 2016 1:44 am

Re: Menu bar does not display.

Postby VueSoft » Sun Jul 31, 2016 2:25 pm

Please make sure you have .NET Framework 4.6.1 installed:
https://www.microsoft.com/en-us/downloa ... x?id=49982
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA
Better Software. Better Living.
User avatar
VueSoft
Dan Chartrand
 
Posts: 3502
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA

Re: Menu bar does not display.

Postby DM12 » Sun Jul 31, 2016 3:13 pm

That worked, I guess that .NET 4.0 was not enough.

Thanks!
DM12
 
Posts: 3
Joined: Sun Jul 31, 2016 1:44 am


Return to Technical Support

cron