Button for linking to files sometimes does not add html code

Need help with VueMinder Pro or Ultimate? Ask your questions here.

Button for linking to files sometimes does not add html code

Postby gjbth » Sat Aug 01, 2009 9:57 am

Hello Dan.

Love the new event description editor, but sometimes the button to insert link to a file does not work as expected.

Sometimes it just inserts the filename, missing off the html code and the path.

I have found this mostly happens to pdf files, where the filename contains spaces or non text characters.

Thanks again

gjbth
gjbth
 
Posts: 127
Joined: Sat Jun 27, 2009 4:02 am

Re: Button for linking to files sometimes does not add html code

Postby VueSoft » Sat Aug 01, 2009 10:48 am

Thanks for letting me know about the problem. Could you give me an example path and file name where you see it not working? I've tried with PDF files that have spaces in their names, but it seems to be working correctly for me.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA
User avatar
VueSoft
Dan Chartrand
 
Posts: 3653
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA

Re: Button for linking to files sometimes does not add html code

Postby gjbth » Sat Aug 01, 2009 11:03 am

I have just tried to link the following pdf file and it failed to link, when I check the plain text field only the filename is present, no html code or path to the file.

e:\data\documents\dunelm homes\dunelm homes plot 30.pdf
gjbth
 
Posts: 127
Joined: Sat Jun 27, 2009 4:02 am

Re: Button for linking to files sometimes does not add html code

Postby VueSoft » Sat Sep 12, 2009 12:11 am

Version 5.3.0 corrects file linking, so it should work for any file name or path now. Please let me know if you still see a problem with linking to files in the latest release. Thanks!
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA
User avatar
VueSoft
Dan Chartrand
 
Posts: 3653
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA

Re: Button for linking to files sometimes does not add html code

Postby gjbth » Sun Sep 13, 2009 4:20 am

Works fine now Dan, thank you again

Best Regards

gjbth
gjbth
 
Posts: 127
Joined: Sat Jun 27, 2009 4:02 am


Return to Technical Support

cron